Venue Stampede is now available for Batchsubmit.

Support

Support Options

Submit a Support Ticket

 

Questions and Answers

Status: Closed

0 Like

Syed Murtuza Abbas

Cannot run SimFEAdapter and Portal Frame OpenFresco examples

I tried it several times but when I try to run these two examples, they don’t work.

1. Simulation Finite Element Adapter Experimental Control Example

Cantilever_Slave.tcl works fine but when I run Cantilever_Master.tcl I get: “WARNING transformation object not found expElement beamColumn element: 1”

2. Portal Frame with Gravity Load Example

When I run it, I get: “WARNING uniaxial material not found uniaxialMaterial 1
expControl SimUniaxialMaterials 1”

Considering that these are examples provided along with OpenFresco, they should be running fine. I am not able to figure out when they don’t. I’d appreciate any help.

I didn’t install and set up SVN and OpenSSL (I tried but couldn’t). Are they necessary to run these examples?

Report abuse

Chosen Answer

  1. 0 Dislike

    Andreas Schellenberg

    I am assuming that you are using the latest version of OpenSees v2.3.2. If this is the case you are getting the errors because there have been some major code changes that took place in OpenSees. I am about to post a new version of OpenFresco v2.7 (on our new webpage: openfresco.berkeley.edu) that will fix this issue in the next couple of weeks. In the meanwhile I am going to send you an updated OpenFresco version by email.

    Cancel Report abuse

    Please login to answer the question.

    1. 0 Like 0 Dislike

      Syed Murtuza Abbas

      Thank you so much for your reply. Yes, I am using the latest version of OpenSees v2.3.2. I will wait to receive your email.( mrtz87@gmail.com or abbassm@mail.uc.edu) Really appreciate your quick response. Thanks!

      Reply Report abuse

      Please login to answer the question.

0 Responses

No other responses made.