Venue Stampede is now available for Batchsubmit.

Support

Support Options

Submit a Support Ticket

 

Questions and Answers

Status: Accepting answers

0 Like

Michael Robert Dupuis

Unable to Connect to Workspace

Hello, I am unable to connect to the workspace environment (linux interface). I have used the workspace on neeshub often in the past, but now it is not working for me. In the past I was connecting from Canada, but now I am working from Japan (maybe this is the problem?). I tried experimenting with different versions of Java. I have also tried connecting from different IP addresses and networks.

The message I get is:

“Unable to Connect Network Error: Underlying socket is not connected”

There is an option to switch to a signed applet but the button doesn’t seem to do anything for me when I click it.

Any help is appreciated, sorry for my ignorance, Michael

Report abuse

2 Responses

  1. 0 Like 0 Dislike

    Gregory P Rodgers

    I am on Windows 7 and I also have not been able to start workspace and other tools. I got the message

    Network Error: no such provider: SunJSSE

    I suspected it has to do with my IBM version of Java. So I installed Sun/Oracle java using the link provided by the Pen tool. See

    https://nees.org/resources/pen

    Click on “Click here to download Java”

    After following a number of obvious clicks, it installed Java 7 Update 15 (on 2/28/13). Then I restarted my browser and I got a new message that says

    “This plugin has security vulnerabilities” “Click here to activate Java Platform Update 7”

    When I clicked on the lego block with the go arrow, the workspace started for me. Now I get the above message everytime I start a tool but the tool starts fine now.

    Bottom line: Install Sun Java to get NEES tools to run in your browser. The recent Sun Java 7 works but has a minor nuisance.

    Reply Report abuse

    Please login to answer the question.

  2. 0 Like 0 Dislike

    Brian Rohler

    Hi Michael,

    It might be that you are trying to connect from Japan but it needs further investigation. I think this is probably a bug so if you don’t mind would you submit a ticket on this problem? That way the correct person can be assigned and fix the issue. They may have further questions they will need to ask.

    Thanks and sorry for the inconvenience.

    Brian Rohler NEEScomm IT Support

    Reply Report abuse

    Please login to answer the question.