NEEShub services are beginning to be phased out. Please begin using DesignSafe (https://www.designsafe-ci.org). Please submit a support ticket (https://www.designsafe-ci.org/help/tickets/) if you need any assistance.

Support

Support Options

Submit a Support Ticket

 

Questions and Answers

0 Like

Gabriel R Toro

Crash with version 3.99

Albert and/or Ellen:

I downloaded version 3.99 and it is crashing when I try to show the FAS Data or RS data for source theory input.  The error message says:

QAccessibleWidget::rect. This implementation does not support subelements! (ID3 unknown for QTabBar).

I downloaded and installed the 2005 runtime, as you suggest in another message, but it did not help. This error did not occur with earlier version (on Windows 7 x64).  

Do you have any suggestions on how to fix this?  

Thanks,

Gabriel

Report abuse

2 Responses

  1. 0 Like 0 Dislike

    Albert Kottke

    Gabe,

    What operating system are you using? Also, are using it on a tablet? I have heard of some users have issues with Qt4 and tablets. I might need to upgrade Strata to use Qt5.

    Albert

    Reply Report abuse

    Please login to answer the question.

    1. 0 Like 0 Dislike

      Gabriel R Toro

      Albert,

      Thank you for the quick response. I am using Windows 8.1 (64-bit) on a PC.  I ran "dependency walker" to determine which version of Qt strata is using and it looks (not surprisingly) like it is using the Qt4 installed by strata). 

      Please let me know if you have any additional suggestions or if you want me to try anything.

      Thanks,

      Gabriel

      Reply Report abuse

      Please login to answer the question.