Venue Stampede is now available for Batchsubmit.

Support

Support Options

Submit a Support Ticket

 

Questions and Answers

Status: Accepting answers

0 Like

Anonymous

missing perl libraries

I am trying to install PEN on a computer with Windows XP but get the error message “Missing perl modules detected”. I downloaded the most recent version of perl from the link provided. For both the perl and PEN installations, I followed the default settings. Could you please clarification on what version of perl is required and where the PEN installer expects it to be located? Thank you.

Report abuse

2 Responses

  1. 0 Like 0 Dislike

    Ian Mathew

    Thank you for this question. As of release 1.3.3, PEN no longer requires perl or any associated modules. Any user who receives this message while using PEN 1.3 or later should report a bug, as this is not expected behavior.

    Thank you for using PEN.

    Ian Mathew NEEScomm IT

    Reply Report abuse

    Please login to answer the question.

  2. 0 Like 0 Dislike

    Ian Mathew

    Thank you for the question. If you have followed the instructions to install Perl, the expected behavior is for PEN to work without requiring any further interaction with Perl, except as noted on the PEN resource page. Any user who does not encounter this expected behavior should report a problem using www.nees.org/support. Based on this ticket, experts will be able to help resolve issues individually. If we encounter some common or easily-resolved issue, we may update the PEN resource page to address that error.

    Thanks,

    Ian Mathew NEEScomm IT

    Reply Report abuse

    Please login to answer the question.