Support

Support Options

Submit a Support Ticket

 

Questions and Answers

0 Like

Shirley Dyke

I cannot get this to work on my Mac laptop with OS 10.5.8. Please help!

Report abuse

2 Responses

  1. 0 Like 0 Dislike

    George A. Howlett

    I think we fixed this by building a special Mac version of SynchroNEES for Leopard (10.5). Normally, SynchroNEES is built under Snow Leopard (10.6). But that won’t work for Leopard.

    —gah

    Reply Report abuse

    Please login to answer the question.

  2. 0 Like 0 Dislike

    Rajesh Thyagarajan

    The following SynchroNEES “Getting Started” Wiki should help ->http://nees.org/topics/synchronees. If you have any questions, please place a support ticket and a NEEScomm representative will be glad to help.

    Reply Report abuse

    Please login to answer the question.