Nees.org will be unavailable Tuesday September 2th from 7am-12pm EST for scheduled maintenance. Tool sessions will be expired. We apologize for any inconvenience that may occur.

Support

Support Options

Submit a Support Ticket

 

Simulation Wiki Tutorial - Running SAP2000 Educational Version on the NEEShub

This tutorial is also available in video here (Please note that the tutorial video clip is for the student version of SAP2000 which we had had on the NEEShub before it was updated to the educational version)…

The goal of this tutorial is to demonstrate how to run a SAP2000 (educational version) simulation at the NEEShub. During the tutorial we will find the natural period of a frame.

This tutorial is not intended to be a discussion in finite element modeling or design using SAP2000 but to show how to run SAP2000 from your web browser.

Requirements

No requirements are needed to follow this tutorial. For more information about SAP2000 visit the CSI web page.

An account at the NEEShub is required to run SAP2000 (educational version).

Step 1 – Launching SAP2000

After you are logged in to the NEEShub find SAP2000 in the “Tools option” under the “Tools&Resources” tab. SAP2000 is classified as a simulation tool. Press on the “Launch Tool” to start the program

Tools_menu.jpg Lunch_SAP2000.jpg

Step 2 – Creating a new model

Once SAP2000 has opened you can use it in a similar way that you would use it if the program was installed in your computer. The only difference is that the files are stored in your NEEShub account and the simulations run in NEEShub computers. In this tutorial we will do a short simulation to demonstrate this using one of the template structures.

Select the “new model from template” option in the “File” menu and select the frame indicated in the figure

Selecting_template_model.jpg

Select the default size for dimensions for the structure (2 stories, 3 bays, story height 144 inches and bay width 288 inches).

Select the Braced (Concentric) Frame as it is shown in the figure below.

Concentric_Braced.jpg

Step 3 – Configure and run simulation

We would like to calculate the natural period of this structure and see the mode shape of the corresponding systems. For this we need to specify that this is a 2D problem (plane frame) and the simulation is require. This is configured in “Set Analyze Options” under the “Analyze” menu. Select the “Plane Frame”.

Configuring_simulation.jpg


Run the simulation by selecting the “Run” option under the “Analyze” menu. SAP2000 will ask you to save your work before running the simulation.

NOTE!

Please make sure to save the files under your personal NEEShub home directory (H:\ drive). Files saved on other drives will be deleted after the tool session is terminated!


Select the DEAD load case and do not run it.

Dont_Run.jpg

The simulation will now run at the NEEShub machines without using any of your local power. That means that you could run a SAP simulation from anywhere you could open the tool!

Step 4 – Exploring results

The results should be now shown on the window. The top left corner of the 3D window should show the period of the structure and the mode shape is drawn. You could animate the mode shape using the “Start animation” button on the bottom right corner of the application.

Results.jpg

Created on , Last modified on