NEEShub services are beginning to be phased out. Please begin using DesignSafe (https://www.designsafe-ci.org). Please submit a support ticket (https://www.designsafe-ci.org/help/tickets/) if you need any assistance.

Support

Support Options

Submit a Support Ticket

 

Knowledge Base

flexTPS Installation Error: Can’t locate Apache2.pm in @INC

  1. # rpm -e --nodeps httpd mod_perl perl mod_ssl flexTPS_portal NEEScommIT-flexTPS_addon
  2. # up2date-nox -i httpd mod_perl mod_ssl perl
  3. # rpm -ivh flexTPS_portal-2.0.1-1.el4.noarch.rpm NEEScommIT-flexTPS_addon-2.0.1-rhel4.i386.rpm

0 Dislike

Last updated

Comments on this entry

There are no comments on this entry.

Post a comment

Please keep comments relevant to this entry. Comments deemed offensive or inappropriate may be removed.