Venue Stampede is now available for Batchsubmit.

Support

Support Options

Submit a Support Ticket

 

Knowledge Base

Why do I need Java

In order to access the simulation tools, you must have Java version 1.4 or later installed on your machine and enabled in your web browser. Note that Java is not the same as Javascript. Visit the Java website to verify which version of Java is installed on your browser. You can also upgrade to the latest release of Java. If you do not have access to install plug-ins, please contact your system administrator about installing or upgrading your Java.

Known Issues

  • Java 1.6.0 Update 03 and 04
    Some people experience problems that result from a using newer web browsers like Firefox 2.0.0.11 with Java version 1.6.0 Update 03 or 1.6.0 Update 04. Often, switching to an earlier version of Java (e.g. 1.6.0 Update 02) solves these problems.
  • KDE Konqueror
    To enable Java in the KDE Konqueror browser, make sure that the Java preferences are enabled and that Use KIO is checked. In the box that specifies the path to the java executable, simply typing java often works better than the full path to the executable.

0 Dislike

Last updated

Comments on this entry

There are no comments on this entry.

Post a comment

Please keep comments relevant to this entry. Comments deemed offensive or inappropriate may be removed.