Venue Stampede is now available for Batchsubmit.

Support

Support Options

Submit a Support Ticket

 

Knowledge Base

flexTPS Installation Error: Can’t locate Apache2.pm in @INC

We have seen at least one case of a flexTPS (RHEL4 bundle) installation issue when a RHEL4 system is subscribed to additional channels in the RHN network.

Specifically, the Red Hat Web Application Stack 1.0 Beta (for AS v. 4 x86) channel provides a newer release of Perl, but the NEESit flexTPS install expects the 5.8.5 version.

If you are already affected by this, you should be able to back out of it by unsubscribing from any additional channels and running the following commands as root to roll back your Perl version:

  1. # rpm -e --nodeps httpd mod_perl perl mod_ssl flexTPS_portal NEEScommIT-flexTPS_addon
  2. # up2date-nox -i httpd mod_perl mod_ssl perl
  3. # rpm -ivh flexTPS_portal-2.0.1-1.el4.noarch.rpm NEEScommIT-flexTPS_addon-2.0.1-rhel4.i386.rpm

0 Dislike

Last updated

Comments on this entry

There are no comments on this entry.

Post a comment

Please keep comments relevant to this entry. Comments deemed offensive or inappropriate may be removed.